Atomic Network - Alert - Octotel - Gardens CBD โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - Gardens CBD

Resolved
Partial outage
Started about 8 hours agoLasted 1 minute

Affected

๐Ÿ™ Octotel Fibre

Partial outage from 10:28 AM to 10:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of an outage on the Octotel network. Octotel is busy investigating.