Atomic Network - Alert - Octotel - Athlone โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - Athlone

Resolved
Partial outage
Started 10 months agoLasted about 6 hours

Affected

๐Ÿ™ Octotel Fibre

Partial outage from 6:17 AM to 11:50 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Octotel technicians have located the point of break and have commenced fibre repairs to restore connectivity to the affected customers. ETR for complete restoration is +- 3 hours.

  • Investigating
    Investigating

    Please note that Octotel has identified a network issue that is affecting customers on the Athlone node. Their teams are busy investigating. More updates to follow.