Atomic Network - Alert - Frogfoot - Cape Town โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Frogfoot - Cape Town

Resolved
Major outage
Started about 1 year agoLasted 2 days

Affected

๐Ÿธ Frogfoot Fibre

Major outage from 9:35 PM to 6:40 AM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    3 Jan 10:40 - Frogfoot's network has been stable for 2+ hours. It looks like they found the problem and implemented a fix. The Tableview area may still experience problems.

  • Update
    Update

    3 Jan 09:00 - Our monitoring shows the Frogfoot network is still unstable. No new information from Frogfoot.

  • Update
    Update

    2 Jan 17:00 - Frogfoot network is still unstable.

  • Update
    Update

    Problem is still ongoing today 2 January. Frogfoot has rebooted their core routers, swapped line cards, and as far as we know are now doing software upgrades.

  • Investigating
    Investigating

    Please be advised that we are are aware of the ongoing Frogfoot network outage affecting links in and around the greater Cape Town area. Frogfoot are currently working on the fix. Apologies we cannot provide an ETA on resolve at this time.