Atomic Network - Alert - Vumatel - Rosebank And Mowbray โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Vumatel - Rosebank And Mowbray

Resolved
Partial outage
Started over 1 year agoLasted 3 days

Affected

๐Ÿฐ Vumatel Fibre

Partial outage from 6:33 AM to 6:35 AM

Updates
  • Resolved
    Resolved

    Resolved

  • Update
    Update

    Please note that Vumatel is actively working on resolving the outage with the support of a 3rd party contractor. Fibre splicing has been completed on 4 of the 5 of the damaged joints, however more stock of joints and splice protectors are required to complete the repairs. We'll keep you posted today with further updates today when received. Sorry for the wait :(

  • Update
    Update

    Please note that the Vumatel Support Coastal teams are still working on restoring services. We'll keep following up with the teams and keep you updated as best we can. Unfortunately, we have not yet received an update regarding the ETA on resolve.

  • Update
    Update

    Please note that we are aware that the Vumatel outage is ongoing. We're currently following up with Vuma's Support Coastal teams for feedback on the resolve. Apologies for the delay and inconvenience caused.

  • Investigating
    Investigating

    Please note that Vumatel is currently experiencing a service outage in Rosebank and Mowbray. Their teams are actively working on resolving the issue. Unfortunately we do not have an ETA on resolve at this time.