Atomic Network - Frogfoot Outage - Multiple Areas โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Frogfoot Outage - Multiple Areas

Resolved
Partial outage
Started almost 4 years agoLasted about 7 hours

Affected

๐Ÿธ Frogfoot Fibre

Partial outage from 7:58 AM to 3:00 PM

Updates
  • Update
    Update

    The incident has been resolved

  • Update
    Update

    Majority of the impact has been mitigated, IP core is working to resolve these and we are monitoring the network for stability.

  • Update
    Update

    Frogfoot IP Core is still working towards resolution. Services have begun to restore. Please monitor the affected links.

  • Update
    Update

    Outage Update from Frogfoot -- IP Core teams are investigating -- Additional impact was detected during troubleshooting and teams are still investigating

  • Investigating
    Investigating

    Multiple customers on Frogfoot are impacted by an outage. Resolution is underway but no ETA for resolution has been provided.