Atomic Network - Alert - Octotel - City Bowl-Vredehoek โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Octotel - City Bowl-Vredehoek

Resolved
Partial outage
Started 5 months agoLasted about 19 hours

Affected

๐Ÿ™ Octotel Fibre

Partial outage from 12:11 PM to 7:02 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    Octotel engineers are still in progress with the fibre resplicing to restore connectivity to those affected customers.

  • Update
    Update

    Update from Octotel: "Octotel's engineers are currently on-site, assessing the damage across our fibre infrastructure. Once all the damage is pinpointed, We'll provide an ETR for the full restoration process."

  • Investigating
    Investigating

    We are aware of an outage on the Octotel network. Octotel is busy investigating.