Atomic Network - Alert - Frogfoot - All of Cape Town โ€“ Incident details

Fibre Network Status: ๐Ÿ™ Octotel, ๐Ÿธ Frogfoot (updates on X), and ๐Ÿฐ Vumatel

Alert - Frogfoot - All of Cape Town

Resolved
Major outage
Started almost 3 years agoLasted 34 minutes

Affected

๐Ÿธ Frogfoot Fibre

Major outage from 6:51 AM to 7:25 AM

Updates
  • Resolved
    Resolved

    Customers are reporting that their services are back up.

  • Investigating
    Investigating

    We are aware of a major outage on the Frogfoot network. We have informed Frogfoot about the incident. Updates to follow when they arrive.