Frogfoot - Strand / Somerset West - Isolated Outages Reported
Resolved
Partial outage
Started about 3 years agoLasted about 17 hours
Affected
๐ธ Frogfoot Fibre
Partial outage from 5:55 PM to 10:38 AM
Updates
Resolved
Resolved
The incident has been resolved
Update
Update
This problem has been escalated with Frogfoot support.
Investigating
Investigating
We have received some isolated reports from customers on Frogfoot in the Strand and Somerset West areas of slow speeds and/or loss of connectivity. We have informed Frogfoot and they are investigating.